Jump to content
Sign in to follow this  
lobster2b

Cura 13.10 undesirable effect, dual extrusion

Recommended Posts

Posted · Cura 13.10 undesirable effect, dual extrusion

Hi

I have printed my first dual print on my ultimaker using gcode from Cura 13.10 loaded onto the ulticontroller.

Now i encontered a slight mishap or just a glitch.

When next nozzle is up:

First nozzle stops at his last coord, retracts a significant amount of filament, then second extruder primes the second nozzle, then moves to his start point.

Result of this is that i got a nice strip of black color on my red structure.

I think the version before didnt do it, but im not 100%, though i have a print thats

Ive also noticed that on some layers, it switches filament one time more then needed.

This did not happen in the previous version of cura.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!