Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3 plusieurs erreur et problèmes


Recommended Posts

Posted (edited) · Ultimaker 3 plusieurs erreur et problèmes

Bonjour tout le monde,

 

Pour la même personne à qui je dois réparer son UM2+, j'ai regardé son UM3 et je n'arrive pas à calibrer le plateau. Quand je fais le calibrage manuel, le milieu semble ok, mais dés que j'arrive à l'étape de droite puis gauche, la buse touche le plateau, sans rien avoir fait. J'ai serré à fond les vis.

 

Quand je fais le calibrage automatique, je vois que le plateau force sur la deuxième buse (BB) au point à la faire rentrer vers la tête (heureusement qu'il y a un ressort dans le compartiment). Je ne comprends pas ce qu'il se passe. Et la machine m'indique l'erreur 22, quand je l'ai laissée faire.

 

C'est déjà pas normal que je n'arrive pas calibrer manuellement ! Le plateau ne semble pas bombé, je ne comprends pas.

Edited by IronRedstar
  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    Vérifié & revérifié, pas de changements. Par contre, je suis persuadé qu'il y a quelque chose qui cloche avec la plate-forme: si j'appuie avec mon doigt vers le fond, au bord, le plateau descend, tandis qu'a l'avant, il ne descend pas. Comme si le ressort était plus court. Difficile à décrire ainsi.

     

    Mais je vois bien qu'en faisant cela, après une nouvelle tentative de calibrage manuel, je peux faire circuler la feuille sous la buse et si je relâche, la buse semble être vraiment en contact avec le plateau car je dois forcer un peu pour faire passer une feuille, ce qui écarte légèrement le plateau vers le bas.

     

    Le plateau m'a l'air d'être incliné par conséquent.

  • Link to post
    Share on other sites
    Posted (edited) · Ultimaker 3 plusieurs erreur et problèmes

    Alors, j'ai découvert que le ressort du milieu n'est pas du tout identique aux autres !

     

    Du coup, je l'ai remplacé en troquant un de l'UM2+ extended que je dois aussi réparer, mais le nivellement automatique, lui, se casse toujours la figure. C'est incompréhensible...

     

    Deuxième chose: j'ai découvert que, sur la boite d'emballage, il y a encore l'étiquette d'envois de LDLC. J'ai ouï-dire que c'était pas recommandé d'acheter chez eux... Est-il possible que cette machine aie étée "bricolée" ???

    Edited by IronRedstar
  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    Bon, j'ai rappris que la machine a été rachetée d'occasion, ce qui expliquait la présence du ressort inconnu...

     

    Le calibrage manuel est ok mais il y a quelque chose d'anormal tout de même...

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    Bonjour,

     

    Je rencontre de nouveau un problème avec l'Ultimaker 3 que j'ai dû réparer. Mon ami m'explique, et j'ai pu le vérifier de mes yeux, un problème avec le plateau.

     

    Et effet, le plateau dois chauffer à 115° mais prends une plombe pour chauffer, au point que le firmware dit "le plateau prends trop de temps pour chauffer".

     

    Je découvre l'UM3, est-ce que ce fait est normal ?

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    sans porte ou capot je pense que c'est compliqué de monter a plus de 110c

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    😯

     

    Sérieux ? Ok, j'utilise mon UM2 alors...

     

    Mais donc, c'est prévu ainsi.

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    Nouveau problème: mon ami à voulu tester du flex sur sa machine. Je crois que je vais lui confisquer celle-ci !

     

    Le flex s'est détaché du plateau et une partie s'est agglutinée légèrement autour du printcore1. Afin de réparer son erreur, et suite à un problème similaire avec une autre machine à lui, on a fait chauffer suffisamment pour dégager la matière visqueuse.

     

    Mais, durant l'opération, la machine s'est éteinte. Après avoir rallumé celle-ci, le ventilateur de gauche (pas celui de droite, bizarre...), à l'intérieur de la tête, tourne constamment et l'écran reste bloqué sur "Ultimaker". On dirai une mise en sécurité...

     

    J'ai remarqué qu'il avait détaché les fils des connecteurs du senseur (heat & shield) d'une pièce qui pivote vers le bas, sur la tête. Après avoir frotté avec une brosse en cuivre, je me demande s'il n'aurai pas provoqué un court-circuit.

     

    J'ai voulu regarder la carte-mêre, au cas ou un condensateur serai endommagé mais j'ai rien vu ni sentit d'anormal.

     

    Je ne sais pas ce qui cloche, quelle galère.....

  • Link to post
    Share on other sites
    Posted · Ultimaker 3 plusieurs erreur et problèmes

    Problème résolut, court circuit dû a une erreur humaine. Ne jamais laisser les câbles déconnectés du senseur du milieu branché à la sortie de la carte, du courant y passe, même si le ventilateur est au repos.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...