Jump to content
IronRedstar

Problème nylon Ultimaker semble sec

Recommended Posts

Posted · Problème nylon Ultimaker semble sec

Bonjour,

 

Je rencontre un problème avec le nylon Ultimaker: quand j'imprime une pièce, j'ai l'impression que le rendu est "sale", comme si c'était "seché". Par exemple, j'ai imprimé un engrenage récemment et au niveau du trou au centre, il y a une espèce de "toile d'araignée qui se forme", avec de très fins fil (stringing). J'entends également un espèce de petit crépitement au niveau de la buse, à la sortie.

 

Et j'ai vraiment l'impression que ça nuit à la qualité du produit fini.

 

À l'ouverture du paquet et la première impression, il me semble que j'avais un résultat beaucoup plus beau... Serait-ce dû à l'humidité ? Pourtant sur la bobine, le filament est bien brillante et lisse...

 

Je comprends pas pourquoi j'ai toujours des problèmes sans explications comme ça ! Je laisse la configuration par défaut et tout mais ça ne va pas.

Share this post


Link to post
Share on other sites
Posted · Problème nylon Ultimaker semble sec

Je pense que j'ai trouvé, à 230° au lieu de 250 me donne un meilleur résultat.

Share this post


Link to post
Share on other sites
Posted · Problème nylon Ultimaker semble sec

Ok, donc, le vrai souci, c'est à cause de micro-moisissures qui apparaissent à la fabrication et/ou à la mauvaise conservation de la bobine.

 

Pour pallier au problème, il faut augmenter la température de la buse à 255°C, dans mon cas, ça semble être la solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!