Jump to content
Meins321

Dualextrusion not working for FF Creator Pro and Cura 4.2.1

Recommended Posts

Posted · Dualextrusion not working for FF Creator Pro and Cura 4.2.1

Hello everyone!

 

I have a FlashForge Creator Pro which i want to use with Cura 4.2.1 (current version)!

 

because i didn't find a ready made profile i used this profile:

 

https://www.thingiverse.com/thing:3569113/files

 

and used X3GWriter plugin from the marketplace!

 

I can print with left filament and right filament for one model but:

 

One problem if i use both in print ( 2xsingle "3D models" in Cura loaded )

 

Dual extrusion won't work nicely => with every layer the extruder is moved to home and "restarts" instead of using the other already hot nozzle (used before in that layer :-/ )

 

Is it possible that it uses the "End G Code " everytime it is done with one extruder?

 

Can anyone with G code experience look at the G-Code in the text files for me and maybe take out the nozzle cleanup/homing?

 

 

Thank you for any support!

 

Moes

 

0024b.stl 0024c.stl Cura.Profile.CreatorPro.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!