Jump to content
Ultimaker Community of 3D Printing Experts

Utterly Confused


shgrantnz
 Share

Recommended Posts

Posted (edited) · Utterly Confused

Gidday, I am running a TEVO Tarantula with Marlin, and Cura I have just finished setting it up and am having a strange issue. I printed the model below to calibrate the steps/mm , made the changes and then printed another one to confirm. the over all X, Y, and Z measurements are within 1/2 mm but I am getting some sections that are printing incorrectly. Any Ideas On what could be causing it?

image.thumb.png.0c61df3f4ddfeed7983b3b59c5b83ca9.pngPreview attachment 20190918_140343.jpg

 

image.thumb.png.f773da0da18bb7774c15f15e64392e5b.png

 
 
 
Edited by shgrantnz
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...