Jump to content
PotatoAimV2

Z seam X and Y don't show

Recommended Posts

Posted · Z seam X and Y don't show

Hello everyone,

I wanted to precisely set my Z seam but I simply can't... The X and Y options don't show at all.

I've reinstalled the software, unchecked and rechecked everything, tried multiple different stls, different options with the Z seam options that do show, unchecked Z seam position and the Z seam X and Y simply do not show up.

Latest 4.3 cura version, win10.

What's the deal?...

Sem Título.jpg

Share this post


Link to post
Share on other sites
Posted · Z seam X and Y don't show

Exactly this problem has been discussed recently, there's some kind of bug in the UI. You need to close and reopen the Shell section in the settings, then those items will be visible.

Share this post


Link to post
Share on other sites
Posted · Z seam X and Y don't show
2 hours ago, burtoogle said:

Exactly this problem has been discussed recently, there's some kind of bug in the UI. You need to close and reopen the Shell section in the settings, then those items will be visible.


Didn't find that discussion with the search function.

Odd bug, never would have figured it out.
It's working now, thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!