Jump to content
sweetclarakim

Y axis stepping out after upgrading CURA 4.3

Recommended Posts

Posted (edited) · Y axis stepping out after upgrading CURA 4.3

I upgraded from CURA 3.4.1  to CURA 4.3.

In the left picture which is my first printing with CURA 4.3,  Y axis stepping out had been occurred.

And the next picture, as you see, left one was printed by CURA 3.4.1  and the other is  CURA 4.3.

 

Both are in the same settings. 

 

If you have  experiences like me, please give me an advice.

 

Thank you in advance!

 

Regards,

Clara

 

 

1571758658220.thumb.jpg.07f16699cbf4b812d5a935c56be8a593.jpg1571758853008.thumb.jpg.6be222dbabcd91bb8f508ef0e2b8beb2.jpg

 

CFFFP_Hareubang_20191024_CURA_4_3.gcode UMS5_Hareubang_20191024_CURA_r_4_3.gcode CFDMP_Hareubang_20191024_3_4_1.gcode

Edited by sweetclarakim

Share this post


Link to post
Share on other sites
Posted · Y axis stepping out after upgrading CURA 4.3

I have the same experience.

It seems some movements go too quick.

Are there good settings for the printer in cura 4.3 ?

someone … ?

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!