Jump to content
Ultimaker Community of 3D Printing Experts

Cura4.3 slices CR10s files but not Aldi's Wangho i3


ccmcmull
 Share

Recommended Posts

Posted · Cura4.3 slices CR10s files but not Aldi's Wangho i3

Recently bought a 2nd new printer with larger build plate and upgraded my 3yr old Cura (2.3, from memory?) to  4.3.

Installed the CR10s and then added the Cocoon Create Touch. New printer (CR10s) works great but the files sliced for the older Cocoon Create Touch are now quite unusable. They look like the've been treated in an acid bath although, most notably, however, the test Benchy comes out fine. Obviously not the printer itself but some sort of g/code slicing problem. Winplus (the agents for Aldi) don't seem able to assist in any meaningful way.

The settings for the Cocoon are stock-standard and I've tried the old (Marlin) and the more recently recommended RepRap g/code flavour to no effect.

Can anyone help?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...