Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
kevinsmith1970

What am I doing wrong?

Recommended Posts

I'm still pretty new to all this and trying to learn the 3D software. I'm not sure if it's a Cura issue or Sketchup / C4D issue. I've created a word in both packages which should print as one piece but end up with the same result where the letters verlap aren't printed.

Any ideas?

 

Share this post


Link to post
Share on other sites

STL's are very simple files, and if you have overlapping objects, then that looks to the slicer like there is a hollow part inside of the objects, and so it doesn't print that part by default.

Ideally, in your modeling package, you need to add/merge/union (I don't know what Sketchup calls it) the individual parts together to make a single object that consists of just the outer skin, and doesn't include any overlapping parts.

Failing that, you can try the 'fix horrible' settings in the advanced settings dialog of Cura - however, that might cause it to fill in parts that are intentionally hollow - like the inside of letter o's. So, be sure and use the gcode layer view in Cura to see what the layers look like before you print them (click on the icon in top right corner, then the bottom option).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!