Jump to content
KEITHABEAR

CURA NOT PRINTING HOLES

Recommended Posts

Posted · CURA NOT PRINTING HOLES

Please save the project (File -> Save) and attach the .3mf file to this thread so we can check it out.
 

Share this post


Link to post
Share on other sites
Posted · CURA NOT PRINTING HOLES

You just attached the STL file, so I cannot see your settings, but I can sliced it correctly.

image.thumb.png.3762e4be6a4d617ae5d9495c6e31c139.png

Share this post


Link to post
Share on other sites
Posted · CURA NOT PRINTING HOLES

I see what you mean:

image.thumb.png.648b1305bbee3cf4fda296ba4a21c341.png

 

You have a problem with your model, it seems there is a failure in the STL. I also got the message, that the model ist not watertight.  Normally when there is a hole then it doesn't matter if you lay it flat or not, the hole is always printed. 

 

So I suggest du check the STL or the export process of your CAD software. You can also try to repair the STL with 3DBuilder or via the Netfabb online service.

 

Do you use Sketchup?

 

Share this post


Link to post
Share on other sites
Posted · CURA NOT PRINTING HOLES

SketchUP is known to produce (export) damaged STL files, if we have here problems like yours, then it is always drawn in SketchUP. So I suggest to use another CAD software TinkerCAD or Fusion360 for drawing. (both are free)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...