Jump to content
Stunts

Leaving gaps in solid parts

Recommended Posts

Posted · Leaving gaps in solid parts

I've tried reorienting this print several times. I'm relatively new to 3d printing but Cura has been the slicer I've spent the most time with and become mostly comfortable with, but I take the same model into slic3r and it comes out fine. The spikes of the shield don't seem to actually be attached every time I've sliced it. I have tried changing multiple settings. I'm not sure what else to try to fix this.

Goblinmelee_2mm.gcode Goblin melee NEW.stl

Share this post


Link to post
Share on other sites
Posted · Leaving gaps in solid parts

I did manage to get it to work by using the meshmixer make solid function finally, but it does seem like it should work fine without that since it works in slic3r just fine.

Share this post


Link to post
Share on other sites
Posted · Leaving gaps in solid parts

Firstly, the model does have some problems as reported by Cura's mesh tools plugin (get that from the marketplace).

 

Screenshot_2019-12-23_16-55-13.thumb.png.9a8578f27550d0a967cd7a4de35f3438.png

 

But it did go on to slice and, for me, the spikes are attached to the shield...

 

Screenshot_2019-12-23_16-56-32.thumb.png.e5f687a8bd670a1210abdae9ace17316.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!