Jump to content
Sign in to follow this  
3dcase

Extruder motor running reversed

Recommended Posts

Posted · Extruder motor running reversed

Hi there,

while helpdesking a new Ultimaker user.

One problem left.

Extruder motor is running backwards.

in cura printmenu. clicking on retract=extrude extrude is retract :shock:.

It's a new kit. running cura 13.11 on usbcable.

updated the firmware.

it's pretty difficult to put the wiring wrong way round.. but it looks that way.

any ideas?

Oeps, checking the ultimaker or ultimaker2 checkbox first...

 

Share this post


Link to post
Share on other sites
Posted · Extruder motor running reversed

At least 3 people had their stepper motors with the wiring backwards over the last 6 months. One just in the forums today I think.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!