Jump to content
Ultimaker Community of 3D Printing Experts

Cura past 3.41 gcode prevents Fabtotum from printing


Recommended Posts

Posted · Cura past 3.41 gcode prevents Fabtotum from printing

Hi, please can anyone help with this issue: I have a Fabtotum since some years and always used Cura new releases to generate gcode for it with great results.

Now I installed Cura 4.4 but the printer never starts the job because something goes wrong in nozzle or bed (or both sometimes) temperature. Both go to the right temperature but it seems the printer isn't able anymore to test the requested temperature and so it aborts the job. In short: I see the nozzle temperature rising only if I manually click the button to get it (usually the browser get updated every few seconds) and however the REQUESTED temperature always stay to 0°. They never match and so after a minute the printer aborts the job.

I installed previous versions of Cura and found that slicing up to v. 3.41 goes right, so I excluded printer components fault.

I tested different objects to print, too and always got this error.

Did anyone find such an issue? And how can it be solved?

Thanks for your support!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...