Jump to content
Ultimaker Community of 3D Printing Experts

S5 'Line nr = 0' Error


brian_prefix
 Share

Recommended Posts

Posted · S5 'Line nr = 0' Error

I keep getting this error message: "An error occurred while processing this print job. Line nr = 0". It's happened on multiple different print jobs. It also hangs up while trying to start a job, and also when trying to abort a job. Happened before & after the latest firmware update. Any thoughts?

  • Link to post
    Share on other sites

    Posted · S5 'Line nr = 0' Error

    Hi

     

    If it's both WiFi and USB then there is an error at the start of the gcode. I normally grab a text editor and look at what it actually says. Often it's some "user definition" sort of line that some guy named Bob has put a type of  punctuation (that is not allowed) into. 

     

    Bob

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...