Jump to content
UltiMaker Community of 3D Printing Experts

Mesh créé sous Blender et faces rouges sous Cura


Gizmil
 Share

Recommended Posts

Posted · Mesh créé sous Blender et faces rouges sous Cura

 

Hello, tout le monde !

Je rencontre un problème que je constate à présent comme systématique avec les deux dernières versions de Cura : chaque fois que j'effectue un découpage de mon objet, j'ai une mauvaise interprétation de celui-ci et je me retrouve avec des trous qui sont pleins ! C'est à dire que Cura me rempli les zones vides telles que les trous pour les vis ! Et pourtant, je nettoie mon mesh sous Blender (Remove double + Rotate & Scale) avant export !

Donc je n'y comprend rien et je commence à me dire que je vais peut-être devoir changer de slicer ! Ou alors trouver un logiciel intermédiaire pour traiter mes objets et les rendre plus aptes à être bien interprétés par Cura.

Auriez-vous des idées à me soumettre ? Merci !

Le modèle découpé avec les trous des vis remplis pour certaines : https://gyazo.com/390d13576d6fb893f78d82030b03ea4c

Que représentent les zones rouges (apparaissant à l'ouverture du fichier) sur le modèle, svp ? Est-ce des bugs ? Mais sous Blender, mon modèle est propre alors je ne comprend pas...
https://gyazo.com/00ba908887a9cecfec21bb19b9a6d159

Je précise que :

1/ 
j'ai déjà testé plusieurs formats d'export (le STL en premier lieu, bien sûr). Certains fonctionnent mieux que d'autres. Parfois, ça passe. Mais rarement !
2/ Je suis assez consciencieux donc le maillage de mon modèle de base est propre. Je fais attention aux doublons, aux superpositions. Mais possible cependant que quelque chose m'échappe...

3/ J'ai une Creality CR10S

  • Link to post
    Share on other sites

    Posted (edited) · Mesh créé sous Blender et faces rouges sous Cura
    Bon, d'après ce que je vois, il s'agirait peut-être d'un problème de normales. Même si mon modèle ne présentait pas d'anormalités en surface, j'ai effectué un "recaluculate normals" et ça a fonctionné ! Bref, j'imagine que ça devait être ça ! Désolé pour le dérangement mais je laisse ce topic qui servira sans doute à d'autres personnes dans le même cas que moi !
     
     
    Edited by Gizmil
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...