Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
tryptamine

WeirdWobblyWall - No mechanical error

Recommended Posts

Posted (edited) · WeirdWobblyWall - No mechanical error

I built a Hypercube Evo with a Duet Wifi Board.
Cura has always been my favorite slicer - I mostly copied the Ultimaker S5 profile.

 

I printed a beautiful Benchy but noticed some "wobble" at the back. Like z-wobble, but in Y-direction.

Then i printed  a hollow calibration cube - the same wobble appeared.

 

Only in Y direction (Xmin and Xmax walls). It looks like a mechanical problem - BUT it is only on the outside walls.

I wanted to see if it is a Slicer problem, so i sliced the same Cube with S3D... And the wobble is completely gone.

633067687_WhatsAppImage2020-02-08at14_43.16(1).thumb.jpeg.eed36cacea27dbf8dbca6ef5b1bfd3dc.jpeg1575972612_WhatsAppImage2020-02-08at14_43.16(2).thumb.jpeg.3edbc92f234deb3f401443f15352b52d.jpeg264888600_WhatsAppImage2020-02-08at14_43_16.thumb.jpeg.8258ca6c3ebe94ffad4d2ce6acebccb2.jpeg

 

First image shows outside wall with wobble, Second one the corresponding inside wall without wobble. Last image is the outside wall comparaision between S3D (left) und Cura (right).

 

 

HCEvo.curaprofile

Edited by tryptamine

Share this post


Link to post
Share on other sites
Posted · WeirdWobblyWall - No mechanical error

I put so much effort in this post.

 

This is my first problem with cura in years. i'd be really happy to get any response.

Share this post


Link to post
Share on other sites
Posted · WeirdWobblyWall - No mechanical error

What happen if you rotate the part 45° on build plate ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...