Jump to content

Cura "invents" some layers in my 3d model


Agus_3d

Recommended Posts

Posted · Cura "invents" some layers in my 3d model

Hello, 

I've came here asking for help with my 3d model. The problem is that my 3d model (stl file) looks nice until I go to the layer view, then I get noticed that it creates some layers from nowhere. Here there are some screenshots:

image.thumb.png.31419e44cb22dc993e330180bcaa9ba3.pngimage.thumb.png.55e63425f4ee8bc23561ef997b206939.pngimage.thumb.png.9f9f88c5009af689e31bdd9bb81a5f78.pngimage.thumb.png.695d59c37a47d5dc0a18cbc59a5ccaaf.pngimage.thumb.png.30df4a5827937f9b7e87cd1464da3f4f.png

 

As you see, Cura creates some layers and I don't know where is the problem. I hope someone could help me to delete them because I have tried to change some edges or points (i thought they could be making trouble to Cura) but nothing of that worked.

 

I designed the model with blender (maybe that is important, idk)

  • Link to post
    Share on other sites

    Posted · Cura "invents" some layers in my 3d model

    If you inspect your model in X-Ray view (which is - strangely - hidden away in the Preview stage), you will probably see that there are geometry errors in your model. Your model likely isn't "watertight".

  • Link to post
    Share on other sites

    Posted · Cura "invents" some layers in my 3d model

    Yes, when I opened it with Cura I saw the notification that wasn't "watertight", but when I inspected my model with X-Ray view I coulnd't understand nothing, it was like everything with different tones of blue and purple. What can I do? Because in blender everything seems fine (not infinite thin walls, not any point or edge lost/repeated...)

     

    Thanks for answering

  • Link to post
    Share on other sites

    Posted · Cura "invents" some layers in my 3d model

    The model probably has a small hole or gap that is throwing off Cura. It needs to be "repaired". If the hole is small enough, perhaps the Mesh Tools plugin "Fix small holes" works. If not, you could try Meshmixer or Netfabb or another tool that comes up when you google "3d model repair".

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...