Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.4.1 Profile reverts back to prev version


rplant45a
 Share

Recommended Posts

Posted · Cura 4.4.1 Profile reverts back to prev version

My profile in 4.4.1 has reverted back to previous level and I have not done anything but load stl's and sliced them.  It has happened twice since installing 4.4.1, but I had same issue in prev versions.  What I changed was:

  •  from skirt to brim and when I loaded Cura again it had reverted back to skirt.
  • start gcode by changing some for EZABL code to raise hot end higher before it went to home and printed the two lines to clear the nozzle. Also changed the z offest. Both of these gcode changes revered back to previous instance

 

It hasn't happened in about a week, but just wanted to let someone know...

 

Rick

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...