Jump to content
Ultimaker Community of 3D Printing Experts

UMS5 Setup probem


Moath_Momani
 Share

Recommended Posts

Posted · UMS5 Setup probem

After too many tries "connecting to wifi fails".

# The firs problem was that the wifi does not support the 5hz Wi Fi  I tried to connect different 2.4ghz devices and some of them did not connect.

# The seconed problem that i discover after wasting one day the UMS5 will not connect to your wifi if the SSD has "/" for example my ssd was "Studio 5/6" and the UM takes forever attempting to connect 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...