Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5.0 démarre avec une interface incomplète (RESOLU)


Recommended Posts

Posted (edited) · Cura 4.5.0 démarre avec une interface incomplète (RESOLU)

Bonsoir,

j'ai un problème d'interface qui a une grande surface blanche en haut à droite qui masque les paramètres et les icones de l'interface qui ne s'affichent pas.

 

Merci si vous avez déjà vu ça de m'aider ...

 

PS: je suis sous linux ubuntu 19.10 et fichier Ultimaker_Cura-4.5.0.AppImage

 

Capture d'écran de 2020-03-08 11-45-55.png

Edited by Yvos81
  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · Cura 4.5.0 démarre avec une interface incomplète (RESOLU)

    Bonjour,

     

    J'ai eu le même problème que toi il y a quelque temps déjà, voici comment j'ai résolu mon problème:

     

    - quitte Cura

    - ouvre ton Gestionnaire de fichiers et affiche les fichiers cachés,

    - déplace toi dans \home\%USER%\.cache

    - repère et supprime le dossier "qtshadercache"

    - relance Cura

    Cela devrait résoudre ton problème.

     

    Tiens moi informé du résultat,

    Bonne impression!

     

  • Link to post
    Share on other sites
    • Yvos81 changed the title to Cura 4.5.0 démarre avec une interface incomplète (RESOLU)

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...