Jump to content
Ultimaker Community of 3D Printing Experts

Missing Supports


Travis7s
 Share

Recommended Posts

Posted · Missing Supports

Looking for help with this in Cura 4.5 (although it doesn't seem to work in any version) This model has a small cutout in the very bottom that is about 0.75mm tall. It needs support as it droops too much when printing. Is there some kind of setting I'm using wrong or a way to force this? I tried playing around with the Custom Support plugin but that also gave me weird results like essentially building a raft under the entire model.

cura no support.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...