Jump to content
Ultimaker Community of 3D Printing Experts

Problem mit Materialstation Material wird nicht erkannt und ER65


Fussel
 Share

Recommended Posts

Posted · Problem mit Materialstation Material wird nicht erkannt und ER65

Hallo,

 

wir haben eine S5 mit Arimanager und Material Station im Einsatzt. Leider erkennt die Materialstation nur mit sehr viel Glück die NFC Spule bzw. das Material. Ich habe bereits verschiedene Spulen sowie Positionen ausprobiert jedoch kein zuverlässiges Ergebniss bekommen. Es ist die aktuell Firmwar 5.12 installiert.

 

Desweiteren bricht der Drucker wenn er dann mal ein Material erkennt nach ein paar Minuten mit dem Error 65 ab. Die Schläuche sowie Düsen wurden gereiningt bzw. ausgewechselt jedoch ohne Erfolg.  Das Druckergebniss hab ich mal angehängt. Weiß jemand wie ich die Problem lösen kann?

 

Vielen Dank im Voraus!

IMG_20200327_152503.jpg

  • Link to post
    Share on other sites

    Posted · Problem mit Materialstation Material wird nicht erkannt und ER65

    Hallo Fussel

     

    ER 65 ist ein Filament Sensor Fehler.

    Dieser Fehler erscheint, wenn der Drucker nicht die Menge Filament extrudiert, die er eigentlich sollte.

    Anhand der Druckerergebnisse die du aktuell erzielst, würde ich die folgenden Punkte mal prüfen:

     

    - Feeder hinten öffnen und auf verschmutzung kontrollieren.

    - Feeder Stellschraube kontrollieren, so das die Positioniermarkierung in der mitte/ein bisschen über der mitte liegt.

    - Den PrintCore reinigen mit Cleaning Filament oder PETG und wenn du eine 0.4mm Nadel zur Hand hast, diese auch noch zur Hilfe nehmen.

    - Druckbett nivellierung neu ausführen  und dabei beachten, das die Printcores an der Düse wirklich sauber sind. (Dies sollte jedesmal durchgeführt werden, sobald du einen Print Core wechselst.

     

    Was wir auch schon hatten, war das der Hotend Lüfter verdreckt war und sich nicht bewegen konnte. Dadurch konnte der PrintCore nie die optimale Temperatur halten und dies führte schlussendlich dazu, das der PrintCore verstopfte und die ganze Ereignisskette Ihren lauf nahm (verdreckter Feeder, ER65 etc)

     

    Bezüglich dem Problem mit dem NFC, kann ich dir nur raten dies weiter zu beobachten. Sind die Spulen schon etwas älter? Vielleicht sind die NFC Chip in den Spulen schon ein wenig defekt. Hast du es schon mit einer komplett neuen probiert?

     

    Ansonsten würde ich mich mit deinem Reseller in Verbindung setzen.

     

    Gruss

    Chiara

  • Link to post
    Share on other sites

    Posted · Problem mit Materialstation Material wird nicht erkannt und ER65

    Hallo Chiara,

     

    vielen Dank für die Lösungsvorschläge. Mittlerweile läuft der Druck wieder, der Hotend Lüfter war verdreckt...

     

    Nur die Erkennung der NFC-Chips in der Materialstation funktionieren noch nicht zuverlässig. Werde hier aber auch nochmals neue Spulen probieren.

     

    Gruß

    Fussel

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...