Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5 and Windows 10 Startup


whstlngdeath
 Share

Recommended Posts

Posted · Cura 4.5 and Windows 10 Startup

I just upgraded to Cura 4.5 and now at every computer startup, I get this window after logging in. I never got this with other versions of Cura. Before installing 4.5, I uninstalled the previous version. Is this a problem with the upgrade, or a Windows-only problem? My system is a HP PC, running Windows 10 Home 64-bit. This problem does not seem to affect the operation of the computer or Cura, as all I do is close the window. It's just annoying to see this every time I log in to the computer.

 

 

1392933905_Screenshot(37).thumb.png.34b06ff962582796a20ca89335431750.png

 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...