Jump to content
Worebu

2 Drucker in Cura

Recommended Posts

Posted (edited) · 2 Drucker in Cura

Moin Leute,

ich habe in meinem Cura 4.5.0 zwei Drucker, einen Anycubic I3 Mega und einen Artillery Sidewinder X1. Wenn ich ein Modell gesliced habe bekomme ich keine Hotend-Temperatur in dem Anycubic. Wenn ich den mal deinstalliere und anschliessend wieder installiere (anschliessend neu slice) klappt das mit der Temperatur. Einmal auf den Sidewinder gewechstelt und zurück auf den Any, dann ist die Temperatur wieder weg. Hat jemand eine Idee? ich habe keine Lust Cura zweimal zu installieren, oder zwei Slicer zu nehmen.

 

ich hoffe jemand hat eine Idee, Frohe Ostern und  ........ dicke Eier.

Edited by Worebu

Share this post


Link to post
Share on other sites
Posted · 2 Drucker in Cura

Hi, keiner von beiden ist angeschlossen, ich habe nur den Sidewinder über Octoprint laufen.

Share this post


Link to post
Share on other sites
Posted · 2 Drucker in Cura

Hi,

installiere dir mal zum Testen die aktuelle Beta parallel zur deiner jetzigen Version. 

Wenn ich das noch richtig in Erinnerung habe, gab es ein Problem mit dem hin und her schalten zwischen Druckerprofilen bei unterschiedlichen Druckern. Man musste Cura neu starten, wenn man den Drucker in Cura wechselte. Kannst du ja ebenfalls mal testen.

 

Share this post


Link to post
Share on other sites
Posted · 2 Drucker in Cura

Moin,

das teste ich mal, Danke für den Tip.

 

Share this post


Link to post
Share on other sites
Posted · 2 Drucker in Cura

bis jetzt ist es noch nicht wieder aufgetreten. Werde das mal im Auge behalten. Melde mich dann wieder. Danke

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...