Jump to content
Ultimaker Community of 3D Printing Experts

S5 ER52 Decoupler Error


NK2W
 Share

Recommended Posts

Posted · S5 ER52 Decoupler Error

I installed an S5 Bundle several days ago and made ONE print using Cura 4.5, which printed beautifully.

 

This morning I tried to print a second print of the same model and sadly got the dreaded ER52 error on the material station SUPPORT filament (No. 2) decoupler.

 

Repeated reboots and attempts all failed.

 

Sure, I guess I COULD print by bypassing (disabling) the material station and printing as a stand-alone S5, but that's not what I paid nearly $10K for!

 

Given the myriad complaints I see regarding this problem I have to agree: this unit is NOT ready for prime time.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Our picks

    • New here? Get ahead with a free onboarding course
      Hi,
       
      Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
      Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
      They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
      Ready? Register your product here in just 60 seconds.
        • Like
      • 11 replies
×
×
  • Create New...