Jump to content
Ultimaker Community of 3D Printing Experts

UM2 Stops Feeding But Doesn't Retract


gonazar
 Share

Recommended Posts

Posted (edited) · UM2 Stops Feeding But Doesn't Retract

Hello all,

 

Title says it all. Whenever it should retract, the feed motor just stops moving as the head travels. This leads to a LOT of oozing and stringing across the print.

 

I'm pretty stumped why it's doing this. Retraction is enabled on Cura, my retraction length is 4.5mm and speed 25mm/s set on the machine. I've updated the firmware to the latest available and can't figure out why it's still doing this.

 

I would have brought this up earlier, but it's not as much of an issue with PLA. I recently switched to PETG and since it's hotter, it's stringing just everywhere.

Any thoughts? I've tried searching for other posts with the issue, but the search terms are fairly generic. Not finding many relevant posts.

Edited by gonazar
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...