Jump to content
Ultimaker Community of 3D Printing Experts

print large (X,Y) object, should fit but exceeds max?


Recommended Posts

Posted · print large (X,Y) object, should fit but exceeds max?

Hi all,

 

First time on the forum and very new to 3D printing!

I have an UM2+ Extended that I've been using a lot for smaller prints and all has worked out great so far.

 

Today I have made a design that is pretty big: 21.05cm x 18.06cm x 34mm. So, wide and deep but not very high.

According to the specs of the UM2+ Extended, I should be able to print this as far as I can see. However, Cura shows it to me as too large to print.

 

I've read here https://ultimaker.com/en/resources/44677-maximum-build-volume-ultimaker-2-plus-ultimaker-3

that some settings might prohibit the full volume of the printer to be used, but I've downloaded the 'max' volume profile but it still doesn't seem to want to accept it.

 

Under 'option 3' there is an example file that is configured correctly that has a cilinder in it "they are pre-loaded with a huge cylinder to show the maximum build volume you can achieve." Why is this a cilinder and not a full rectangular block? 🙂

 

Hope it's not too much of a stupid question and somebody can help me out! I'll attach the STL file for reference.

 

Thanks!

Cheers,

Jens

 

power supply 12V-24V.stl

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...