Jump to content
cweya

Newer Cura versions produce not logical Adhesion(Brim) layer line order

Recommended Posts

Posted · Newer Cura versions produce not logical Adhesion(Brim) layer line order

Hello to all,

This is my first activity on the forum - I was not able to figure out nor to find any Ideas on forum, sorry if I'm missing a tree in the forest:

I'm using Cura 4.5 on Ultimaker Original with heated bed upgrade( but the mechanics is fine).

I'm heaving a trouble with path-lines in adhesion layer - the way it is done below makes almost every project to fail brim printing. It succeeds if the adhesion to the bed is perfect so these goofy stuff stick...

The picture says more words so i'll upload the chronological order:

 

Why does Cura decide to create inner circles before it connects it to already fixed parts?

I did not have these troubles with older version of Cura, but I cannot recall how older... Maybe 4.0... Or I haven't had such multi-part projects... (I attached an exported project too...)

 

Thanks!

Cweya

 

Screenshot 2020-04-15 21.04.31.png

Screenshot 2020-04-15 21.04.59.png

Screenshot 2020-04-15 21.05.40.png

Screenshot 2020-04-15 21.06.13.png

Screenshot 2020-04-15 21.06.25.png

UMO_ya-octopus.v5a.3mf

Share this post


Link to post
Share on other sites
Posted · Newer Cura versions produce not logical Adhesion(Brim) layer line order

Any Help? Is it normal to be like that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...