Jump to content
Ultimaker Community of 3D Printing Experts

FW update, printer not detected


gauthier
 Share

Recommended Posts

Posted (edited) · FW update, printer not detected

I'm trying to update the FW of my Ultimaker 2+. In earlier versions I only had to connect the printer with USB and start Cura. Now in Cura 4.5.0, the printer is not detected. The FW update dialog says: "Could not perform firmware update, no printer connected", or something like that.

 

OS is Debian buster.

 

The arduino pops up in lsusb.

 

Any clue what is going on, and how I can solve it?

I have tried a couple of cables, the printer does turn off and on a couple of times after connecting USB.

Edited by gauthier
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...