Jump to content
xrmb

How to prevent bottom layers in the middle of the print?

Recommended Posts

Posted · How to prevent bottom layers in the middle of the print?

Hi there,

 

I'm trying to print a bowl, where the STL is actually a solid object. Easy, I'll use 0% infill, 2mm bottom layers, 2mm walls and 0mm top layer... preview looks almost like what I would expect. Except, there are extra bottom layers added in the middle of the print.

 

I attached a screenshot, but basically I want to prevent CURA from making more (yellow) bottom layers mid print... like I show at layer 83. No idea what bottom that would be of... it stops later (see second attachment for full object preview).

 

Thanks in advance.

cura.png

cura2.png

Share this post


Link to post
Share on other sites
Posted · How to prevent bottom layers in the middle of the print?

Could you please save the project file (File -> Save) and attach the .3mf file to this thread, thanks.

Share this post


Link to post
Share on other sites
Posted · How to prevent bottom layers in the middle of the print?

Nothing easier than that. (Hope I didn't click a hidden setting that enables that)

 

 

bowl-9-saw-twisted.3mf

Share this post


Link to post
Share on other sites
Posted · How to prevent bottom layers in the middle of the print?

All you need to do is increase the value of skin removal width, 3 is OK...

 

Screenshot_2020-04-20_07-38-44.thumb.png.639ff6d906c7feb30a38353548c30ca7.png

Share this post


Link to post
Share on other sites
Posted · How to prevent bottom layers in the middle of the print?

Awesome. Another setting I'd have never guessed to cause the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...