Jump to content
Ultimaker Community of 3D Printing Experts

Cura and Delta Kossel Problem HELP


Federiko
 Share

Recommended Posts

Posted · Cura and Delta Kossel Problem HELP

Hello guys,
After weeks of hard work I managed to install the Marlin 1.1.8 firmware on my RenRen3D, which had self-leveling problems, so I decided to install the BLtouch and further upgrades.

Fixed these first difficulties now when I go to print the Gcode, which I tried to generate with Slic3r, Cura and Prusa Slicer, they all give the same result, that is, the first layers have a fluid movement while the following ones the extruder starts to "jump" voluntarily.

Below I insert the video and some photos.

https://www.youtube.com/watch?v=B9Ap712Utrk

https://www.youtube.com/watch?v=p6_w8HGQfrg

 

Can the firmware be installed that I have to fix? or some settings of Cura or something else?

Thank you guys.
Greetings.
Federico

 

 

IMG_20200421_211341.jpg

IMG_20200421_211348.jpg

IMG_20200421_211405.jpg

  • Link to post
    Share on other sites

    Posted · Cura and Delta Kossel Problem HELP

    THIS PROBLEM IS SOLVED...

    I changed the voltage from 1.06V to 0.86V in all driver stepper and works without problem... but I have the last problem, the Autoleveling that doesn't work 😞

    I will open a new topic.

    Thanks.
    Federico.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...