Jump to content
Ultimaker Community of 3D Printing Experts

Ender 5 and BLTouch whoes


quad121
 Share

Recommended Posts

Posted · Ender 5 and BLTouch whoes

Good afternoon to you all. I wonder if anyone can help me with this predicament?
I’ve installed the BLTouch and the modified Marlin 2.0.1 firmware.

On running through the BLTouch setup the nozzle goes to the centre correctly and does 2 levelling checks then stops around 10mm off the surface
I go to the z axis and move it to 0.00. This then gives me around a 5mm gap.
I then go to the z offset to adjust to the final 0.2mm setting but on turning this the z axis doesn’t move? Even after dialling in 8mm on the display?

Can anyone help? Please

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...