Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
amartenj

Cura 4.6.1 - Can't get Top Surface Skin Speed option to appear

Recommended Posts

Posted · Cura 4.6.1 - Can't get Top Surface Skin Speed option to appear

I've been trying to get this option to activate. The (i) icon says that This setting has been hidden by the values of Top Surface Skin Layers, Top Layers but I have tried every possible combination of those 2 options and have seen no affect.

 

I think this may be a bug.

Share this post


Link to post
Share on other sites
Posted · Cura 4.6.1 - Can't get Top Surface Skin Speed option to appear

Please save the project file (File -> Save) and attach to this thread so we can see the settings you are using. Thanks.

Share this post


Link to post
Share on other sites
Posted · Cura 4.6.1 - Can't get Top Surface Skin Speed option to appear

Thanks for the file. I loaded that project, set top surface skin layers to 1 and then set the top surface skin speed to 20....

 

Screenshot_2020-05-31_17-11-42.thumb.png.59a29e9ed1dc5b899568d8b7ad14e959.png

 

The speed is hidden unless the number of top surface skin layers is > 0.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 4.6.1 - Can't get Top Surface Skin Speed option to appear

Thanks. That solved it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...