Jump to content
Ultimaker Community of 3D Printing Experts

Analytics page missing from Connect


Recommended Posts

Posted · Analytics page missing from Connect

Hi all,

 

I manage an academic Makerspace with a total of 9 Ultimaker 3/3+ networked in a lab configuration. I have recently been tasked to report equipment utilization. Theoretically, the usage data from Connect should provide me some useful data points from which to calculate this. However, in Connect there is no Analytics tab. Am I missing something? is this data not available for the UM3?

  • Link to post
    Share on other sites

    Posted · Analytics page missing from Connect

    Hi,

     

    Which firmware version are you running on the UM3? To get the analytics and other newer features be sure to run the latest (5.2.11).

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...