Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
edvavilya

Ultimaker Cura 4.6.1 not working on mac big sur

Recommended Posts

Posted · Ultimaker Cura 4.6.1 not working on mac big sur

I downloaded MAC OS Big Sur for testing purpose and Cura 4.6.1 isn't working. It just start flashing and stop noting else...

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.6.1 not working on mac big sur

Hi, I don't seriously expect it to behave any better but you could try one of my Cura builds for MacOS as they are built a little differently from the UM releases (different Qt version, built on later OS). It would be useful to know if they run OK.

 

You can find my releases at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

 

Please read the README.md file there before using.

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.6.1 not working on mac big sur

Hi I downloaded the 3 build in your dropbox and try them none of the either work same behavior application bounce like 4 times in the dock and nothing else. There is no Log file since the app never open at all. If theres anything I can test or another log file that you could tell where the get a upload to you just let me know, happy to help. 

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.6.1 not working on mac big sur

Thanks for trying, sorry it didn't help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...