Jump to content

Missing support when "Support Z Distance" is zero


Shakie

Recommended Posts

Posted (edited) · Missing support when "Support Z Distance" is zero

Yes strange ?  Using an other configuration ( different machine)  I have also an issue by using 0 as value but not so critical ?  

 

But one solution to solved this problem is simply use not 0 but 0.001 Should not make a big difference and it's solved your problem.

 

Or just use a regular value for the support overhang angle : 45°   why do you use this very low value of 30° ?   in your case even a 70° should be fine to get a correct result and in this case you don't need using  some stop support blocks

Edited by Cuq
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...