Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6.1 Play Button


michaelapp
 Share

Recommended Posts

Posted · Cura 4.6.1 Play Button

Hallo zusammen,

 

leider bekomme ich es nicht hin, das ich den Play Button sehe wie der Extruder läuft.

 

Ich habe eine Nvidia Quatro FX 4800 Grafikkarte mit den neuesten Treibern.

 

Hat mir jemand einen Tip?

 

Gruß

Michael

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 Play Button

    Da kommen einige Dinge in Frage..., Mindestanforderung dafür ist OpenGL 4.1 (glaube ich...)

    • welches Betriebssystem?
    • ist das die einzige Grafikkarte, oder läuft Cura evtl. auf der "falschen" Grafik-Hardware?
    • welcher NVIDIA-Treiber (genau) ist installiert?
      Der aktuelle Referenz-Treiber für Windows 10 ist auch schon ein paar Jahre alt, soll aber OpenGL 4.4 unterstützen:
      https://www.nvidia.de/Download/driverResults.aspx/110432/de
    • Kompatibilitätsmodus in Cura ist nicht aktiviert?
    • in der Logdatei (cura.log) einfach mal nach "OpenGL" suchen, das ergibt evtl. zusätzliche Hinweise

     

    Viel Erfolg!

     

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 Play Button

    Also ich hab bei mir Windows 10 64bit am laufen und nur die Nvidia FX 4800 verbaut.

     

    Als Treiber verwende ich genau den Treiber von der Download Seite.

     

    Kompatibilitätsmodus ist nicht aktiv.

     

    Was komisch ist, in der cura.log steht:

     

    2020-06-29 21:26:29,690 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [113]: OpenGL Version:  3.3.0

     

    obwohl bei weitere Infos auf der Nvidia Homepage die Rede von OpenGL 4.4 ist

     

    Gruß

    Michael

     

     

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 Play Button

    Ja die anderen Zeilen passen

     

    2020-07-01 19:22:16,376 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [112]: Initialized OpenGL subsystems.
    2020-07-01 19:22:16,381 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [113]: OpenGL Version:  3.3.0
    2020-07-01 19:22:16,386 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [114]: OpenGL Vendor:   NVIDIA Corporation
    2020-07-01 19:22:16,392 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [115]: OpenGL Renderer: Quadro FX 4800/PCIe/SSE2
    2020-07-01 19:22:16,397 - DEBUG - [MainThread] UM.View.GL.OpenGL.__init__ [116]: GLSL Version:    3.0.0

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...