Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
mariocoppola

changing endpoints with respect to zone

Recommended Posts

Posted · changing endpoints with respect to zone

Hi there,

I am trying to change the endpoints positions using the magic cube... I select the options I want to change but it does not produce any effect for the endopoints.

Any suggestions?

 

Thank you so much!!

Immagine.png

Share this post


Link to post
Share on other sites
Posted · changing endpoints with respect to zone

Looks like you have activated the option "Infill Mesh Only" you must be in "Cutting Mesh" for this type of settings

CuttingMesh.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · changing endpoints with respect to zone
1 hour ago, Cuq said:

Looks like you have activated the option "Infill Mesh Only" you must be in "Cutting Mesh" for this type of settings

 

 

ok, the problem of the endpoints is solved but... now i have a total infill when the cube intersect the stl. I tried of course to set to 0 the values of the bottom and upper parts, but nothing happens!

 

now? 🙂

Immagine.png

Share this post


Link to post
Share on other sites
Posted · changing endpoints with respect to zone

It's normal, using this function to modify the settings in case of Cutting Mesh is a little bit tricky. 

 

In your configuration on the Cube you must set  (same as on my image in the previous post):

Top Layers : Normal

Bottom Layers : 0

 

In the regular Profil

Top Layers : 0

Bottom Layers : Normal

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...