Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Mince1978

Custom> Deltabot missing

Recommended Posts

Posted · Custom> Deltabot missing

Ive just re installed the latest cura 461 after having some issues... But i can no longer see the option for custom deltabot....  HAs this been removed? many thanks

Share this post


Link to post
Share on other sites
Posted · Custom> Deltabot missing

Use Custom FFF printer instead, setting the Build Plate Shape to Elliptic and the tick the Origin at Center box. This is functionally equivalent to using the Deltabot definition, except that now you have the option to use multiple extruders.

Share this post


Link to post
Share on other sites
Posted · Custom> Deltabot missing

Hey mate, many thanks, i had already done that much, just wondered where the choice had gone..

is custom fff better then? or is there little difference..

my biggest issue right now is an all metasl heatbreak making pla prints a nightmare.. lol

ill learn the hard way though.. 🙂

Share this post


Link to post
Share on other sites
Posted · Custom> Deltabot missing
34 minutes ago, Mince1978 said:

is custom fff better then

 

The only difference is that the Deltabot definition did not let you use more than 1 extruder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...