Jump to content

Horrible surface quality when printing 2 models vs just one!


Recommended Posts

Posted · Horrible surface quality when printing 2 models vs just one!

This might be common knowledge but I'm pulling out my few remaining hairs.... Single item prints come out pretty flawlessly.

If I try to print 2 of the same item at once, the surface quality goes down the drain.

This happens with all the standard profiles and custom ones too. Doesn't matter which stl.

I've attached sample pics.

The surface quality issues I'm experiencing don't happen when I slice with S3D or PrusaS. Just Cura.

I know that I'm missing a check box somewhere, need help to find it.

 

Thx

Oz

 

 

 

IMG_20200720_013619.jpg

IMG_20200720_013743.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...