Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Sunryse

Ultimaker s5, PLA extruder not raising high enough.

Recommended Posts

Posted · Ultimaker s5, PLA extruder not raising high enough.

Hello!

 

I have a brand new S5, and i just realised the material extruder, while printing, hit the part and leave marks.

 

On a recent print it took the support structure off the build plate because it caught in it while moving.

 

I have yet to calibrate the printer, as it use auto level, but is there anything in CURA to change the Hop of the extruder?

 

Or a simple Z calibration by  hand will work. 

 

Thank you.

109307264_283337309422988_5156916226992051859_n.jpg

Share this post


Link to post
Share on other sites
Posted · Ultimaker s5, PLA extruder not raising high enough.

Before you try Z-Hop, try to set "Combing" to "not in skin", that should help.

Share this post


Link to post
Share on other sites
Posted · Ultimaker s5, PLA extruder not raising high enough.

Thank you I will try this tomorrow! 

 

image.png.ab54058bc6145886a3ccfa9ba9488482.png

Share this post


Link to post
Share on other sites
Posted · Ultimaker s5, PLA extruder not raising high enough.

This setting avoids travel moves in skin layers and what I see on you photo looks typical for such a travel move.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...