Jump to content
Ultimaker Community of 3D Printing Experts

Is there a setting to change this?


Recommended Posts

Posted · Is there a setting to change this?

Hi all,

 

Hoping somebody can help with this. Is there a setting in cura that can stop it from printing this way ?

 

It prints the 1st layer and leaves these gaps. It then goes back and fills them in before moving to layer 2. These gaps are noticeable on the finished print. 

20200726_170238.jpg

  • Link to post
    Share on other sites
    Posted · Is there a setting to change this?

    You could try changing the top/bottom pattern... line/concentric/zigzag... Maybe you have to raise the flowrate for the first layer, to put a little more material on the buildplate!

     

    How smooth/nice the bottom looks depends on the type of buildplate you use!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...