Jump to content
Ultimaker Community of 3D Printing Experts

Stuck preparing and won't abort


Recommended Posts

Posted · Stuck preparing and won't abort

This has happened to me twice now with my Ultimaker S5.

I try to print and it seemingly decides to stop indefinitely during the "preparing" phase. The first time the print head stayed in the in the default back left position and the bed never even raised, after waiting an hour with no movement from the machine I tried to abort but it wasn't responding so I power cycled it. 

As it was getting late I tried printing again but went to bed before I could watch it finish the "preparing" stage. The print head was moving and the print bed had lifted up. However, the print head stayed stuck close to touching the print bed in the back right hand corner. It still says it's "preparing" now 9 hours later and isn't responding to commands.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...