Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker PLA Filament Defect? (Ultimaker 2+)


ktsandhu
 Share

Recommended Posts

Posted · Ultimaker PLA Filament Defect? (Ultimaker 2+)

Hello,

 

I had a print "finish" with the last 10%  or so of the print missing which I couldn't get my head round, long story short it turned out that the roll of filament I was supplied had a great big chunk missing from it.

 

I'm trying to get to the bottom of what's happened - I've attached a picture for reference, it's a little frustrating though as this was a near 40 hour print and I didn't have enough material left in the roll to print another. 

 

I can't imagine this is something that happens very often if it's a manufacturing error, could it have been something to do with the printer? 

 

Thanks in advance,

Kiran

Filament Damage.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...