Jump to content
Ultimaker Community of 3D Printing Experts

cura 4.7 erases custom start or original ender start codes


gadgetman74
 Share

Recommended Posts

Posted · cura 4.7 erases custom start or original ender start codes

Installed 4.7 and start/end gcodes I had on my ender 3 pro are gone, I had a backup but not the most recent.  I don't remember a lot of it especially the changes with octolapse.  Will repair that later.  Grrrrrr. 

  • Link to post
    Share on other sites

    Posted · cura 4.7 erases custom start or original ender start codes

    The end code of my printer is not changed but does not appear in my gcode file, start code is first cura generated start coide and then my own start code... Why did I look? because my extruder kept running, so I looked at the file generated by Cura...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...