Jump to content
Ultimaker Community of 3D Printing Experts

Loading an STL file from a external drive


roberspierre
 Share

Recommended Posts

Posted · Loading an STL file from a external drive

When loading a new file into Cura for slicing, Cura will only see the local drives.

I am running Cura under Linux and when displaying files in the file browser I see only the home files only. If I tried to go with the "other location" and tried to go to the drive attached on /media/ I get a "permission denied" error.  image.png.7499f80be43f88ecd3577541110fbfdc.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...