Jump to content

Upper layers (not top!) bumpy


rhinosan

Recommended Posts

Posted · Upper layers (not top!) bumpy

Hi all,

printing a part with my Ender 3 pro and Cura 4.6 software, all works fine, except for some higher layers.

There are 3 wall thicknesses for the whole part, no infill and the trouble starts before the top layers are being filled.

Does anyone have an idea what causes this?

Happy about any ideas!

Sandro

 

 

8DE181E6-96A9-4A8A-961A-54BFFBE9149A.thumb.JPG.f56832e3f9bf5c0bc98f73b5e824bd44.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...