Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.7 wont run on my Win10 Pro


Bruce19
 Share

Recommended Posts

Posted · Cura 4.7 wont run on my Win10 Pro

I have a AMD Radeon RX570 video card in a homebuilt pc running windows 10 Pro 64bit.  I Have used every Cura version since 3-4 back from 4.7 on a laptop running Windows 10 HOME 64bit with NO PROBLEMS.  But the desktop winpro wont run because of an OpenGL cant find.  Under device manager "graphics devive error code 43".  The video card is disabled by windows and windows says its using most up to date video driver. Probly vid driver on MOBO (Gigabyte EX58-UD5) with 4mb and my Radeon video card has 8mb.  I want to get away from having to use laptop for CURA and use faster desktop.  

   ANYONE HAVE ANY SUGESTIONS ??

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...