Jump to content
UltiMaker Community of 3D Printing Experts

MAXTEMP error message

Recommended Posts

Posted · MAXTEMP error message


I have a tevo black widow and the entire hot end got clogged up in a ball of nylon filament.


When this happened, the printer showed a MAXTEMP error message and was completely unresponsive, meaning I could not change screens, it was just the error message and I could not do anything.


It still shows the MAXTEMP error message and is still unresponsive.

I of course tried pressing the reset button but it flashes and restarts but goes right to the same error message.

Anyone have any experience or ideas for why this is happening?


I thought when I replaced the entire hot that would solve the problem as I though a wire had gotten messed up or something.

Any help would be appreciated!!





  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...