Jump to content
Ultimaker Community of 3D Printing Experts

Custom profile missing 4.7.1


chanwilson01
 Share

Recommended Posts

Posted · Custom profile missing 4.7.1

Hi all, I just upgraded from Cura 4.6.x to 4.7.1 and all my custom profiles have gone missing

I can only see the default profiles

Did a little research, some said changing the material will bring back the profiles, tried that and didn't work

when I tried to import my profiles from backup, it'd say imported but doesn't show up

You can tell the profiles have been imported by the "#7" of the same file I've tried

Tried to change to many different materials and still the same 😞

Screenshot 2020-10-07 164248.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...